AccessGrid.org

Linux Support for IVCE-8784 video capture card

With the older Linux kernels (before 2.6.29), the IVCE-8784 video capture card is not detected correctly and therefore doesn't capture video properly.

Fortunately a patch was submitted to the “V4L2 bttv driver” and is now supported in the 2.6.29 (and higher) kernels. Therefore, simply updating the kernel to 2.6.29 or higher should enable the device to work correctly.

Though, a workaround for older kernels to make this device work is to simply add the following to /etc/modprobe.conf

options bttv card=102,102,102,102

This workaround has been tested and works well.